aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/epan/ethercat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/epan/ethercat/CMakeLists.txt')
-rw-r--r--plugins/epan/ethercat/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins/epan/ethercat/CMakeLists.txt b/plugins/epan/ethercat/CMakeLists.txt
index 3211c28742..3c38643733 100644
--- a/plugins/epan/ethercat/CMakeLists.txt
+++ b/plugins/epan/ethercat/CMakeLists.txt
@@ -35,10 +35,11 @@ set_source_files_properties(
register_plugin_files(plugin.c
plugin
+ "EtherCAT (Ethernet for Control Automation Technology) dissection"
${DISSECTOR_SRC}
)
-add_plugin_library(ethercat epan)
+add_wireshark_epan_plugin_library(ethercat)
target_link_libraries(ethercat epan)