aboutsummaryrefslogtreecommitdiffstats
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'epan/CMakeLists.txt')
-rw-r--r--epan/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index 695537edb6..892845dad6 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -23,6 +23,13 @@
include(UseABICheck)
+if (HAVE_HFI_SECTION_INIT)
+ add_definitions(
+ -DHAVE_HFI_SECTION_INIT
+ )
+endif()
+
+
if (HAVE_LIBLUA)
include( wslua/CMakeLists.txt )
endif()