aboutsummaryrefslogtreecommitdiffstats
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2013-11-08 00:23:32 +0000
committerJörg Mayer <jmayer@loplof.de>2013-11-08 00:23:32 +0000
commit28129427d476f201e60234812831e105bb45e999 (patch)
treed542b9c42d41eac5ea65d27b29da30944dbb3702 /epan/CMakeLists.txt
parent9aa9d608cf4dbb486fe616f2e250e0996d2d838a (diff)
As the code seems to be working now for two people
(both using Linux) it's time to be able to play with the new HFI code. Run cmake with -DHAVE_HFI_SECTION_INIT and you are good to go. svn path=/trunk/; revision=53155
Diffstat (limited to 'epan/CMakeLists.txt')
-rw-r--r--epan/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index 695537edb6..892845dad6 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -23,6 +23,13 @@
include(UseABICheck)
+if (HAVE_HFI_SECTION_INIT)
+ add_definitions(
+ -DHAVE_HFI_SECTION_INIT
+ )
+endif()
+
+
if (HAVE_LIBLUA)
include( wslua/CMakeLists.txt )
endif()