aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 954d2ef..ce47d89 100644
--- a/configure.ac
+++ b/configure.ac
@@ -64,6 +64,12 @@ AC_TRY_COMPILE([],[],
AC_MSG_RESULT(no)
CFLAGS="$old_CFLAGS")
+AC_ARG_ENABLE(driver-detach,
+[ --enable-driver-detach Enable detaching of kernel driver (disabled by default)],
+[if test x$enableval = xyes; then
+ CFLAGS="$CFLAGS -DDETACH_KERNEL_DRIVER"
+fi])
+
dnl Generate the output
AC_CONFIG_HEADER(config.h)