summaryrefslogtreecommitdiffstats
path: root/src/host/trxcon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/host/trxcon/Makefile.am')
-rw-r--r--src/host/trxcon/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/host/trxcon/Makefile.am b/src/host/trxcon/Makefile.am
index f832651f..1a373f7e 100644
--- a/src/host/trxcon/Makefile.am
+++ b/src/host/trxcon/Makefile.am
@@ -15,6 +15,7 @@ AM_CPPFLAGS = \
AM_CFLAGS = \
-Wall \
$(LIBOSMOCORE_CFLAGS) \
+ $(LIBOSMOCODING_CFLAGS) \
$(LIBOSMOGSM_CFLAGS) \
$(NULL)
@@ -38,5 +39,6 @@ trxcon_SOURCES += \
trxcon_LDADD = \
$(LIBOSMOCORE_LIBS) \
+ $(LIBOSMOCODING_LIBS) \
$(LIBOSMOGSM_LIBS) \
$(NULL)