aboutsummaryrefslogtreecommitdiffstats
path: root/src/anetz/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/anetz/Makefile.am')
-rw-r--r--src/anetz/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/src/anetz/Makefile.am b/src/anetz/Makefile.am
new file mode 100644
index 0000000..9cbfefa
--- /dev/null
+++ b/src/anetz/Makefile.am
@@ -0,0 +1,16 @@
+AM_CPPFLAGS = -Wall -g $(all_includes)
+
+bin_PROGRAMS = \
+ anetz
+
+anetz_SOURCES = \
+ anetz.c \
+ dsp.c \
+ image.c \
+ main.c
+anetz_LDADD = \
+ $(COMMON_LA) \
+ $(ALSA_LIBS) \
+ $(top_builddir)/src/common/libcommon.a \
+ -lm
+