aboutsummaryrefslogtreecommitdiffstats
path: root/src/anetz/Makefile.am
diff options
context:
space:
mode:
authorAndreas Eversberg <jolly@eversberg.eu>2016-03-01 18:40:38 +0100
committerAndreas Eversberg <jolly@eversberg.eu>2016-03-13 09:12:11 +0100
commit946c9ce10a92a29584d2e68e9c04fe63dcee7bdc (patch)
treef400ab2212900957e358ef236f07307492ecf2d9 /src/anetz/Makefile.am
initial git import
Diffstat (limited to 'src/anetz/Makefile.am')
-rw-r--r--src/anetz/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/src/anetz/Makefile.am b/src/anetz/Makefile.am
new file mode 100644
index 0000000..9cbfefa
--- /dev/null
+++ b/src/anetz/Makefile.am
@@ -0,0 +1,16 @@
+AM_CPPFLAGS = -Wall -g $(all_includes)
+
+bin_PROGRAMS = \
+ anetz
+
+anetz_SOURCES = \
+ anetz.c \
+ dsp.c \
+ image.c \
+ main.c
+anetz_LDADD = \
+ $(COMMON_LA) \
+ $(ALSA_LIBS) \
+ $(top_builddir)/src/common/libcommon.a \
+ -lm
+