aboutsummaryrefslogtreecommitdiffstats
path: root/Transceiver52M/device/uhd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Transceiver52M/device/uhd/Makefile.am')
-rw-r--r--Transceiver52M/device/uhd/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Transceiver52M/device/uhd/Makefile.am b/Transceiver52M/device/uhd/Makefile.am
index bb34d2f..4fcc0d7 100644
--- a/Transceiver52M/device/uhd/Makefile.am
+++ b/Transceiver52M/device/uhd/Makefile.am
@@ -3,6 +3,8 @@ include $(top_srcdir)/Makefile.common
AM_CPPFLAGS = -Wall $(STD_DEFINES_AND_INCLUDES) -I${srcdir}/..
AM_CXXFLAGS = -lpthread $(LIBOSMOCORE_CFLAGS) $(LIBOSMOCTRL_CFLAGS) $(LIBOSMOVTY_CFLAGS) $(UHD_CFLAGS)
+noinst_HEADERS = UHDDevice.h smpl_buf.h
+
noinst_LTLIBRARIES = libdevice.la
-libdevice_la_SOURCES = UHDDevice.cpp
+libdevice_la_SOURCES = UHDDevice.cpp smpl_buf.cpp