aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorSylvain Munaut <tnt@246tNt.com>2010-10-29 11:44:40 +0200
committerSylvain Munaut <tnt@246tNt.com>2010-11-05 16:41:47 +0100
commitf905983b059c28bb60aa9e6656e26ff1fb5079c5 (patch)
treee1a00ac094890b2a0446b2eba8e4bb348d8e24af /src/Makefile.am
parent5e380d072699c211a0b4fd3bc951cb49d14542fd (diff)
format: Add support for the 3GPP HR reference vocoder file/frame formats
Yes ... they use a different format for the decoder input than for the encoder output ... Signed-off-by: Sylvain Munaut <tnt@246tNt.com>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 4a6689e..9383b7d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,5 +4,5 @@ AM_LDFLAGS=$(LIBOSMOCODEC_LIBS)
bin_PROGRAMS = gapk
gapk_SOURCES = main.c \
- formats.c fmt_gsm.c \
+ formats.c fmt_gsm.c fmt_hr_ref.c \
codecs.c codec_pcm.c codec_hr.c codec_fr.c codec_efr.c