aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorSylvain Munaut <tnt@246tNt.com>2010-10-29 11:41:16 +0200
committerSylvain Munaut <tnt@246tNt.com>2010-11-05 16:41:47 +0100
commit5e380d072699c211a0b4fd3bc951cb49d14542fd (patch)
treefdbb730b2e20752c5dc9e68b1b5f6fac8bd91134 /src/Makefile.am
parent0f7e52dbb51a966742b820ff606eeb76163fd8e8 (diff)
format: Add support for classic .gsm file/frame format
Signed-off-by: Sylvain Munaut <tnt@246tNt.com>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c77be9e..4a6689e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,5 +4,5 @@ AM_LDFLAGS=$(LIBOSMOCODEC_LIBS)
bin_PROGRAMS = gapk
gapk_SOURCES = main.c \
- formats.c \
+ formats.c fmt_gsm.c \
codecs.c codec_pcm.c codec_hr.c codec_fr.c codec_efr.c