aboutsummaryrefslogtreecommitdiffstats
path: root/epan/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'epan/Makefile.am')
-rw-r--r--epan/Makefile.am47
1 files changed, 46 insertions, 1 deletions
diff --git a/epan/Makefile.am b/epan/Makefile.am
index 200a300767..e48254c819 100644
--- a/epan/Makefile.am
+++ b/epan/Makefile.am
@@ -189,11 +189,56 @@ plugin_src = \
../plugins/gryphon/packet-gryphon.c \
../plugins/irda/packet-irda.c \
../plugins/lwres/packet-lwres.c \
+ ../plugins/m2m/packet-m2m.c \
+ ../plugins/m2m/wimax_tlv.c \
../plugins/mgcp/packet-mgcp.c \
../plugins/pcli/packet-pcli.c \
../plugins/rdm/packet-rdm.c \
../plugins/rtnet/packet-rtnet.c \
- ../plugins/v5ua/packet-v5ua.c
+ ../plugins/v5ua/packet-v5ua.c \
+ ../plugins/wimax/crc.c \
+ ../plugins/wimax/crc_data.c \
+ ../plugins/wimax/mac_hd_generic_decoder.c \
+ ../plugins/wimax/mac_hd_type1_decoder.c \
+ ../plugins/wimax/mac_hd_type2_decoder.c \
+ ../plugins/wimax/mac_mgmt_msg_decoder.c \
+ ../plugins/wimax/msg_aas_beam.c \
+ ../plugins/wimax/msg_aas_fbck.c \
+ ../plugins/wimax/msg_arq.c \
+ ../plugins/wimax/msg_clk_cmp.c \
+ ../plugins/wimax/msg_dcd.c \
+ ../plugins/wimax/msg_dlmap.c \
+ ../plugins/wimax/msg_dreg.c \
+ ../plugins/wimax/msg_dsa.c \
+ ../plugins/wimax/msg_dsc.c \
+ ../plugins/wimax/msg_dsd.c \
+ ../plugins/wimax/msg_dsx_rvd.c \
+ ../plugins/wimax/msg_fpc.c \
+ ../plugins/wimax/msg_pkm.c \
+ ../plugins/wimax/msg_pmc.c \
+ ../plugins/wimax/msg_prc_lt_ctrl.c \
+ ../plugins/wimax/msg_reg_req.c \
+ ../plugins/wimax/msg_reg_rsp.c \
+ ../plugins/wimax/msg_rep.c \
+ ../plugins/wimax/msg_res_cmd.c \
+ ../plugins/wimax/msg_rng_req.c \
+ ../plugins/wimax/msg_rng_rsp.c \
+ ../plugins/wimax/msg_sbc.c \
+ ../plugins/wimax/msg_ucd.c \
+ ../plugins/wimax/msg_ulmap.c \
+ ../plugins/wimax/packet-wmx.c \
+ ../plugins/wimax/wimax_cdma_code_decoder.c \
+ ../plugins/wimax/wimax_compact_dlmap_ie_decoder.c \
+ ../plugins/wimax/wimax_compact_ulmap_ie_decoder.c \
+ ../plugins/wimax/wimax_fch_decoder.c \
+ ../plugins/wimax/wimax_ffb_decoder.c \
+ ../plugins/wimax/wimax_hack_decoder.c \
+ ../plugins/wimax/wimax_harq_map_decoder.c \
+ ../plugins/wimax/wimax_pdu_decoder.c \
+ ../plugins/wimax/wimax_phy_attributes_decoder.c \
+ ../plugins/wimax/wimax_tlv.c \
+ ../plugins/wimax/wimax_utils.c
+
else # ENABLE_STATIC