aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 04be30ba21..f594530a65 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1138,7 +1138,7 @@ osx-app: $(PROGRAMS) $(SCRIPTS) $(MANS) $(DATA) packaging/macosx/Info.plist
rm -rf $(stagedir) ; \
$(MAKE) DESTDIR=$(stagedir) install; \
cd $(srcdir)/packaging/macosx ; \
- ./osx-app.sh -bp ../staging/$(PACKAGE).inst$(bindir) ; \
+ ./osx-app.sh @OSX_APP_FLAGS@ -bp ../staging/$(PACKAGE).inst$(bindir) ; \
else \
echo "Error: OS X packaging tools not found." ; \
echo "Package build abandoned." ; \