aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 352de03696..0cbca5c297 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -563,7 +563,6 @@ else() # ! MSVC
# -O<X> and -g get set by the CMAKE_BUILD_TYPE
-Wall
-Wextra
- -Wextra-semi
-Wendif-labels
-Wpointer-arith
-Wformat-security
@@ -641,6 +640,7 @@ else() # ! MSVC
list(APPEND WIRESHARK_CXX_ONLY_FLAGS
+ -Wextra-semi
)
#