aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index a5c5f6b3..11541967 100644
--- a/configure.in
+++ b/configure.in
@@ -30,6 +30,12 @@ AC_SUBST(SYMBOL_VISIBILITY)
dnl Generate the output
AM_CONFIG_HEADER(config.h)
+AC_ARG_ENABLE(talloc,
+ [ --disable-talloc Support message buffer ],
+ [enable_talloc=0], [enable_talloc=1])
+
+AM_CONDITIONAL(ENABLE_TALLOC, test "x$enable_talloc" = "x1")
+
AC_OUTPUT(
libosmocore.pc
include/osmocore/Makefile