aboutsummaryrefslogtreecommitdiffstats
path: root/lib/rtl_tcp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/rtl_tcp/CMakeLists.txt')
-rw-r--r--lib/rtl_tcp/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/lib/rtl_tcp/CMakeLists.txt b/lib/rtl_tcp/CMakeLists.txt
index 2de6cee..e5477d9 100644
--- a/lib/rtl_tcp/CMakeLists.txt
+++ b/lib/rtl_tcp/CMakeLists.txt
@@ -29,6 +29,12 @@ APPEND_LIB_LIST(
${Gnuradio-blocks_LIBRARIES}
)
+if(WIN32)
+ APPEND_LIB_LIST(
+ ws2_32
+ )
+endif()
+
list(APPEND gr_osmosdr_srcs
${CMAKE_CURRENT_SOURCE_DIR}/rtl_tcp_source_c.cc
)