aboutsummaryrefslogtreecommitdiffstats
path: root/wsutil/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'wsutil/Makefile.am')
-rw-r--r--wsutil/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/wsutil/Makefile.am b/wsutil/Makefile.am
index b5b9c910d5..603e3ac3e7 100644
--- a/wsutil/Makefile.am
+++ b/wsutil/Makefile.am
@@ -121,8 +121,10 @@ dumpabi-libwsutil: all abi-descriptor.xml
cd .libs && ln -sf libwsutil_*.abi.tar.gz libwsutil.abi.tar.gz
checkapi:
- $(PERL) ../tools/checkAPIs.pl -g termoutput -build \
+ $(PERL) $(top_srcdir)/tools/checkAPIs.pl -g termoutput -build \
+ -sourcedir=$(srcdir) \
$(LIBWSUTIL_SRC)
-# $(PERL) ../tools/checkAPIs.pl -g abort -g termoutput \
+# $(PERL) $(top_srcdir)/tools/checkAPIs.pl -g abort -g termoutput \
+# -sourcedir=$(srcdir) \
# file_util.c unicode-utils.c