aboutsummaryrefslogtreecommitdiffstats
path: root/ui/gtk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ui/gtk/Makefile.am')
-rw-r--r--ui/gtk/Makefile.am8
1 files changed, 3 insertions, 5 deletions
diff --git a/ui/gtk/Makefile.am b/ui/gtk/Makefile.am
index 035a00f29a..391a47763c 100644
--- a/ui/gtk/Makefile.am
+++ b/ui/gtk/Makefile.am
@@ -23,11 +23,11 @@ include $(top_srcdir)/Makefile.am.inc
include Makefile_custom.common
# Generated C source files that we want in the distribution.
-GENERATED_FILES = \
- wireshark-tap-register.c
+GENERATED_FILES =
# Generated C source files that we don't want in the distribution.
-NODIST_GENERATED_FILES =
+NODIST_GENERATED_FILES = \
+ wireshark-tap-register.c
# Files that generate compileable files
GENERATOR_FILES = \
@@ -308,8 +308,6 @@ nodist_libgtkui_a_SOURCES = \
$(NODIST_GENERATED_FILES) \
$(BUILD_PIXBUF_CSOURCE)
-libgtkui_a_DEPENDENCIES =
-
wireshark-tap-register.c: $(WIRESHARK_TAP_SRC) ../make-taps
$(AM_V_GEN)../make-taps $@ $(filter %.c,$^)