aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/mate/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/mate/CMakeLists.txt')
-rw-r--r--plugins/mate/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/plugins/mate/CMakeLists.txt b/plugins/mate/CMakeLists.txt
index f800e21f37..9e8e54d549 100644
--- a/plugins/mate/CMakeLists.txt
+++ b/plugins/mate/CMakeLists.txt
@@ -77,7 +77,7 @@ register_dissector_files(plugin.c
add_plugin_library(mate)
install(TARGETS mate
- LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR}/@CPACK_PACKAGE_NAME@/plugins/${CPACK_PACKAGE_VERSION} NAMELINK_SKIP
- RUNTIME DESTINATION ${CMAKE_INSTALL_LIBDIR}/@CPACK_PACKAGE_NAME@/plugins/${CPACK_PACKAGE_VERSION}
- ARCHIVE DESTINATION ${CMAKE_INSTALL_LIBDIR}/@CPACK_PACKAGE_NAME@/plugins/${CPACK_PACKAGE_VERSION}
+ LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR}/${CPACK_PACKAGE_NAME}/plugins/${CPACK_PACKAGE_VERSION} NAMELINK_SKIP
+ RUNTIME DESTINATION ${CMAKE_INSTALL_LIBDIR}/${CPACK_PACKAGE_NAME}/plugins/${CPACK_PACKAGE_VERSION}
+ ARCHIVE DESTINATION ${CMAKE_INSTALL_LIBDIR}/${CPACK_PACKAGE_NAME}/plugins/${CPACK_PACKAGE_VERSION}
)