aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/mate/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/mate/CMakeLists.txt')
-rw-r--r--plugins/mate/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/plugins/mate/CMakeLists.txt b/plugins/mate/CMakeLists.txt
index ebf8707e58..5220bf3f36 100644
--- a/plugins/mate/CMakeLists.txt
+++ b/plugins/mate/CMakeLists.txt
@@ -75,6 +75,7 @@ add_library(mate ${LINK_MODE_MODULE}
)
set_target_properties(mate PROPERTIES PREFIX "")
set_target_properties(mate PROPERTIES LINK_FLAGS "${WS_LINK_FLAGS}")
+set_target_properties(mate PROPERTIES FOLDER "Plugins")
target_link_libraries(mate epan)