aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/gryphon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/gryphon/Makefile.am')
-rw-r--r--plugins/gryphon/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/plugins/gryphon/Makefile.am b/plugins/gryphon/Makefile.am
index 82db877f77..68e4c2ee42 100644
--- a/plugins/gryphon/Makefile.am
+++ b/plugins/gryphon/Makefile.am
@@ -79,9 +79,10 @@ LIBS =
# All subsequent arguments are the files to scan.
#
plugin.c: $(REGISTER_SRC_FILES) Makefile.common $(top_srcdir)/tools/make-dissector-reg.py
- echo Making plugin.c with python ; \
- $(PYTHON) $(top_srcdir)/tools/make-dissector-reg.py $(srcdir) \
- plugin $(REGISTER_SRC_FILES) ;
+ @echo Making plugin.c
+ @$(PYTHON) $(top_srcdir)/tools/make-dissector-reg.py $(srcdir) \
+ plugin $(REGISTER_SRC_FILES)
+
#
# Currently plugin.c can be included in the distribution because
# we always build all protocol dissectors. We used to have to check