aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/epan/transum/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/epan/transum/CMakeLists.txt')
-rw-r--r--plugins/epan/transum/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/plugins/epan/transum/CMakeLists.txt b/plugins/epan/transum/CMakeLists.txt
index c814704da8..18eb54bd7c 100644
--- a/plugins/epan/transum/CMakeLists.txt
+++ b/plugins/epan/transum/CMakeLists.txt
@@ -59,6 +59,8 @@ register_plugin_files(plugin.c
add_plugin_library(transum epan)
+target_link_libraries(transum epan)
+
install_plugin(transum epan)
file(GLOB DISSECTOR_HEADERS RELATIVE "${CMAKE_CURRENT_SOURCE_DIR}" "*.h")