aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/epan/ethercat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/epan/ethercat/CMakeLists.txt')
-rw-r--r--plugins/epan/ethercat/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/plugins/epan/ethercat/CMakeLists.txt b/plugins/epan/ethercat/CMakeLists.txt
index 6c227b46ec..6dc62fdf9d 100644
--- a/plugins/epan/ethercat/CMakeLists.txt
+++ b/plugins/epan/ethercat/CMakeLists.txt
@@ -58,6 +58,8 @@ register_plugin_files(plugin.c
add_plugin_library(ethercat epan)
+target_link_libraries(ethercat epan)
+
install_plugin(ethercat epan)
file(GLOB DISSECTOR_HEADERS RELATIVE "${CMAKE_CURRENT_SOURCE_DIR}" "*.h")