aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/codecs/sbc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/codecs/sbc/CMakeLists.txt')
-rw-r--r--plugins/codecs/sbc/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/plugins/codecs/sbc/CMakeLists.txt b/plugins/codecs/sbc/CMakeLists.txt
index e787d188ed..f1ff7ae530 100644
--- a/plugins/codecs/sbc/CMakeLists.txt
+++ b/plugins/codecs/sbc/CMakeLists.txt
@@ -27,12 +27,12 @@ set_source_files_properties(
COMPILE_FLAGS "${WERROR_COMMON_FLAGS}"
)
-register_plugin_files(plugin.c
- plugin_codec
+register_codec_files(plugin.c 1
+ "Bluetooth SBC"
${CODEC_SRC}
)
-add_plugin_library(sbc codecs)
+add_wireshark_codec_plugin_library(sbc)
target_include_directories(sbc PRIVATE ${CMAKE_SOURCE_DIR}/codecs)