aboutsummaryrefslogtreecommitdiffstats
path: root/epan/dissectors/asn1/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'epan/dissectors/asn1/Makefile.am')
-rw-r--r--epan/dissectors/asn1/Makefile.am13
1 files changed, 6 insertions, 7 deletions
diff --git a/epan/dissectors/asn1/Makefile.am b/epan/dissectors/asn1/Makefile.am
index 191608a734..9c94673ac9 100644
--- a/epan/dissectors/asn1/Makefile.am
+++ b/epan/dissectors/asn1/Makefile.am
@@ -128,12 +128,11 @@ SUBDIRS = \
x509if \
x509sat
-# x721 doesn't build
-DONT_BUILD_SUBDIRS = \
- x721
-
-DIST_SUBDIRS = $(SUBDIRS) $(DONT_BUILD_SUBDIRS)
-
EXTRA_DIST = \
CMakeLists.txt \
- Makefile.inc
+ Makefile.inc \
+ x721/CMakeLists.txt \
+ x721/Attribute-ASN1Module.asn \
+ x721/ManagedObjectClassesDefinitions.asn \
+ x721/Notification-ASN1Module.asn \
+ x721/Parameter-ASN1Module.asn