aboutsummaryrefslogtreecommitdiffstats
path: root/wsutil/Makefile.am
diff options
context:
space:
mode:
authorAndersBroman <anders.broman@ericsson.com>2014-06-10 14:47:09 +0200
committerAnders Broman <a.broman58@gmail.com>2014-06-10 14:51:26 +0000
commitfcb019acb8932855d51b0facc45aa3e855fe8524 (patch)
tree7ca38756f1338784d8f184bda956716a40738698 /wsutil/Makefile.am
parent94dcbfd9ac3af4c9d878f4653db4f2a7f8f1158a (diff)
Change HAVE_SSE42 to HAVE_SSE4_2 add $(SIMD_FLAGS)
Add autotools macros to distribution Call AX_EXT to define HAVE_SSE4_2 Change-Id: I9ff085d923dfafb32510cdd14290e74a2aaea302 Reviewed-on: https://code.wireshark.org/review/2110 Tested-by: Anders Broman <a.broman58@gmail.com> Reviewed-by: Jeff Morriss <jeff.morriss.ws@gmail.com> Reviewed-by: Anders Broman <a.broman58@gmail.com>
Diffstat (limited to 'wsutil/Makefile.am')
-rw-r--r--wsutil/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/wsutil/Makefile.am b/wsutil/Makefile.am
index 98273637f0..868f9d79a8 100644
--- a/wsutil/Makefile.am
+++ b/wsutil/Makefile.am
@@ -83,7 +83,7 @@ libwsutil_la_SOURCES = \
libwsutil_sse42_la_SOURCES = \
ws_mempbrk_sse42.c
-libwsutil_sse42_la_CFLAGS = $(AM_CFLAGS) -msse4.2
+libwsutil_sse42_la_CFLAGS = $(AM_CFLAGS) $(SIMD_FLAGS)
EXTRA_libwsutil_la_SOURCES= \
inet_aton.c \