aboutsummaryrefslogtreecommitdiffstats
path: root/wsutil/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2014-12-19 19:44:03 -0800
committerGuy Harris <guy@alum.mit.edu>2014-12-20 03:44:34 +0000
commitb445b3da44d66704022012bc39f884b3ad0177b7 (patch)
treea746c222cfe5015134714acf7057fb9d5674977e /wsutil/Makefile.am
parentb925c350d9bab35e5e389d3452199e6f8e6fbcb0 (diff)
Rename wsutil/floor.[ch] to wsutil/floorl.[ch].
That better indicates what they do - they don't supply floor(), as that's a standard math.h feature dating back before C89, they supply floorl(). Change-Id: Ib1278c51cdfc57680c28c51de87eafb2cb50c8eb Reviewed-on: https://code.wireshark.org/review/5905 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'wsutil/Makefile.am')
-rw-r--r--wsutil/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/wsutil/Makefile.am b/wsutil/Makefile.am
index 99db32a887..8401e45b08 100644
--- a/wsutil/Makefile.am
+++ b/wsutil/Makefile.am
@@ -72,8 +72,8 @@ libwsutil_sse42_la_SOURCES = \
libwsutil_sse42_la_CFLAGS = $(AM_CFLAGS) @CFLAGS_SSE42@
EXTRA_libwsutil_la_SOURCES= \
- floor.c \
- floor.h \
+ floorl.c \
+ floorl.h \
inet_aton.c \
inet_aton.h \
inet_ntop.c \