aboutsummaryrefslogtreecommitdiffstats
path: root/wsutil/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2016-04-04 19:34:09 -0700
committerGuy Harris <guy@alum.mit.edu>2016-04-05 02:36:56 +0000
commita9e986311a08bb4a40f91f4e32595b1281ecb224 (patch)
tree6a5680f9923c9489f939565ccbbc3e714394c9e8 /wsutil/Makefile.am
parentedfebac4b02e8e56681656bc1ffb138317d5961c (diff)
Add more stuff to the release tarball.
Sort some lists in Makefile.common while we're at it. Change-Id: I888078f30f7bbe6e5b20e2142c43211e3eb11e31 Reviewed-on: https://code.wireshark.org/review/14815 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'wsutil/Makefile.am')
-rw-r--r--wsutil/Makefile.am15
1 files changed, 11 insertions, 4 deletions
diff --git a/wsutil/Makefile.am b/wsutil/Makefile.am
index 0933ec97a9..94baf38265 100644
--- a/wsutil/Makefile.am
+++ b/wsutil/Makefile.am
@@ -90,12 +90,19 @@ EXTRA_DIST = \
Makefile.nmake \
file_util.c \
file_util.h \
- popcount.h \
- wsgcrypt.h \
- inet_aton.h \
- strptime.h \
+ getopt_long.c \
getopt_long.h \
inet_addr-int.h \
+ inet_aton.c \
+ inet_aton.h \
+ inet_ntop.c \
+ inet_pton.c \
+ popcount.c \
+ popcount.h \
+ strptime.c \
+ strptime.h \
+ ws_mempbrk_sse42.c \
+ wsgcrypt.h \
wsgetopt.h
CLEANFILES = \