aboutsummaryrefslogtreecommitdiffstats
path: root/wsutil/Makefile.am
diff options
context:
space:
mode:
authorJeff Morriss <jeff.morriss.ws@gmail.com>2014-10-28 21:43:12 -0400
committerJeff Morriss <jeff.morriss.ws@gmail.com>2014-10-30 13:39:44 +0000
commit79c977cf0a61b5f2ad724323c1676ba7e3abb2cc (patch)
tree19a76184ed6357434391cfe5f0617b9f13e77987 /wsutil/Makefile.am
parentc0a4a91ec20d2a91fe7b1d7ae3476e042ae86ba7 (diff)
Remove the optional strncasecmp.{h,c} target (for systems that don't have that API).
strncasecmp() has been prohibited for years (in favor of the g_ascii_ version). Change-Id: I64b7c29099b1c5240757e2026fe3490096a84755 Reviewed-on: https://code.wireshark.org/review/4980 Petri-Dish: Anders Broman <a.broman58@gmail.com> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Jeff Morriss <jeff.morriss.ws@gmail.com>
Diffstat (limited to 'wsutil/Makefile.am')
-rw-r--r--wsutil/Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/wsutil/Makefile.am b/wsutil/Makefile.am
index 063ff9fb02..040c90e64d 100644
--- a/wsutil/Makefile.am
+++ b/wsutil/Makefile.am
@@ -21,8 +21,7 @@
ACLOCAL_AMFLAGS = `../aclocal-flags`
# Optional headers for ABI checking
-wsutil_optional_abi_includes = \
- @STRNCASECMP_INCLUDES@
+wsutil_optional_abi_includes =
# Header files for functions in libwsutil's ABI on this platform.
libwsutil_abi_INCLUDES = \
@@ -36,7 +35,6 @@ wsutil_optional_objects = \
@INET_ATON_LO@ \
@INET_NTOP_LO@ \
@INET_PTON_LO@ \
- @STRNCASECMP_LO@ \
@STRPTIME_LO@
if SSE42_SUPPORTED
@@ -78,8 +76,6 @@ EXTRA_libwsutil_la_SOURCES= \
inet_ntop.c \
inet_pton.c \
inet_v6defs.h \
- strncasecmp.c \
- strncasecmp.h \
strptime.c \
strptime.h \
wsgetopt.c \