aboutsummaryrefslogtreecommitdiffstats
path: root/wsutil/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexis La Goutte <alexis.lagoutte@gmail.com>2014-05-27 08:35:58 +0200
committerMichael Mann <mmann78@netscape.net>2014-05-27 23:58:08 +0000
commiteb1bbb677d39b382441f9a7240849bf9bb2dac23 (patch)
tree0d25228dc83d50a277a3f67b4bab5bf6f222fc1d /wsutil/CMakeLists.txt
parent1b439df6100656d45a6be84de7753e943df721eb (diff)
Fix indent (use tabs)
Change-Id: Iecb242bddb06779ba8b5ce8913fa9c4f64d7f79a Reviewed-on: https://code.wireshark.org/review/1812 Reviewed-by: Michael Mann <mmann78@netscape.net>
Diffstat (limited to 'wsutil/CMakeLists.txt')
-rw-r--r--wsutil/CMakeLists.txt114
1 files changed, 57 insertions, 57 deletions
diff --git a/wsutil/CMakeLists.txt b/wsutil/CMakeLists.txt
index d544dc86dd..44525a8176 100644
--- a/wsutil/CMakeLists.txt
+++ b/wsutil/CMakeLists.txt
@@ -11,7 +11,7 @@
#
# This program is distributed in the hope that it will be useful,
# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
# GNU General Public License for more details.
#
# You should have received a copy of the GNU General Public License
@@ -22,79 +22,79 @@
include(UseABICheck)
IF(WIN32)
- set(WSUTIL_PLATFORM_FILES
- file_util.c
- inet_aton.c
- inet_ntop.c
- inet_pton.c
- strptime.c
- wsgetopt.c
- )
+ set(WSUTIL_PLATFORM_FILES
+ file_util.c
+ inet_aton.c
+ inet_ntop.c
+ inet_pton.c
+ strptime.c
+ wsgetopt.c
+ )
ENDIF(WIN32)
set(WSUTIL_FILES
- adler32.c
- aes.c
- airpdcap_wep.c
- base64.c
- bitswap.c
- crash_info.c
- crc10.c
- crc16.c
- crc16-plain.c
- crc32.c
- crc6.c
- crc7.c
- crc8.c
- crc11.c
- crcdrm.c
- des.c
- eax.c
- filesystem.c
- g711.c
- md4.c
- md5.c
- mpeg-audio.c
- nstime.c
- plugins.c
- privileges.c
- sha1.c
- strnatcmp.c
- str_util.c
- rc4.c
- report_err.c
- tempfile.c
- time_util.c
- type_util.c
- u3.c
- unicode-utils.c
- ${WSUTIL_PLATFORM_FILES}
+ adler32.c
+ aes.c
+ airpdcap_wep.c
+ base64.c
+ bitswap.c
+ crash_info.c
+ crc10.c
+ crc16.c
+ crc16-plain.c
+ crc32.c
+ crc6.c
+ crc7.c
+ crc8.c
+ crc11.c
+ crcdrm.c
+ des.c
+ eax.c
+ filesystem.c
+ g711.c
+ md4.c
+ md5.c
+ mpeg-audio.c
+ nstime.c
+ plugins.c
+ privileges.c
+ sha1.c
+ strnatcmp.c
+ str_util.c
+ rc4.c
+ report_err.c
+ tempfile.c
+ time_util.c
+ type_util.c
+ u3.c
+ unicode-utils.c
+ ${WSUTIL_PLATFORM_FILES}
)
set(wsutil_LIBS
- ${GMODULE2_LIBRARIES}
- ${GLIB2_LIBRARIES}
- ${GCRYPT_LIBRARIES}
- ${WIN_WSOCK32_LIBRARY}
+ ${GMODULE2_LIBRARIES}
+ ${GLIB2_LIBRARIES}
+ ${GCRYPT_LIBRARIES}
+ ${WIN_WSOCK32_LIBRARY}
)
IF(WIN32)
- set(wsutil_LIBS ${wsutil_LIBS} "ws2_32.lib")
+ set(wsutil_LIBS ${wsutil_LIBS} "ws2_32.lib")
ENDIF(WIN32)
set(CLEAN_FILES
- ${WSUTIL_FILES}
+ ${WSUTIL_FILES}
)
if (WERROR)
- set_source_files_properties(
- ${CLEAN_FILES}
- PROPERTIES
- COMPILE_FLAGS -Werror
- )
+ set_source_files_properties(
+ ${CLEAN_FILES}
+ PROPERTIES
+ COMPILE_FLAGS -Werror
+ )
endif()
add_library(wsutil ${LINK_MODE_LIB}
- ${WSUTIL_FILES}
+ ${WSUTIL_FILES}
)
set(FULL_SO_VERSION "0.0.0")