aboutsummaryrefslogtreecommitdiffstats
path: root/wsutil/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2013-11-17 02:55:14 +0000
committerGuy Harris <guy@alum.mit.edu>2013-11-17 02:55:14 +0000
commitdb25270df8bb4e4800e4d2c8a9f930b7a9fbc8df (patch)
tree93833061315be739594ff3614850eb4ca63266ec /wsutil/CMakeLists.txt
parentdd1034e1f5f2285721a9deb8b95ea17222e50939 (diff)
Move the epan/filesystem.c routines to wsutil; they're not specific to
packet dissection, they're specific to the entire Wireshark suite of programs. svn path=/trunk/; revision=53377
Diffstat (limited to 'wsutil/CMakeLists.txt')
-rw-r--r--wsutil/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/wsutil/CMakeLists.txt b/wsutil/CMakeLists.txt
index a2cc259fa5..283bd567a1 100644
--- a/wsutil/CMakeLists.txt
+++ b/wsutil/CMakeLists.txt
@@ -52,6 +52,7 @@ set(WSUTIL_FILES
crcdrm.c
des.c
eax.c
+ filesystem.c
g711.c
md4.c
md5.c
@@ -121,3 +122,17 @@ if(NOT ${ENABLE_STATIC})
)
endif()
+add_definitions( -DTOP_SRCDIR=\"${CMAKE_SOURCE_DIR}\" )
+
+#
+# Editor modelines - http://www.wireshark.org/tools/modelines.html
+#
+# Local variables:
+# c-basic-offset: 8
+# tab-width: 8
+# indent-tabs-mode: t
+# End:
+#
+# vi: set shiftwidth=8 tabstop=8 noexpandtab:
+# :indentSize=8:tabSize=8:noTabs=false:
+#