aboutsummaryrefslogtreecommitdiffstats
path: root/wsutil/CMakeLists.txt
diff options
context:
space:
mode:
authorJoão Valverde <j@v6e.pt>2023-10-31 00:25:08 +0000
committerJoão Valverde <j@v6e.pt>2023-10-31 10:14:09 +0000
commita178ec8a38f1d852d5826a63cf27b58d680a706a (patch)
treee218a2ea67edba880de816475ea712e9fc1173bc /wsutil/CMakeLists.txt
parent0509398c4ffd015771547ff1bf373945a2ec4b18 (diff)
wsutil: Move and consolidate CIDR code
Consolidate code to handle CIDR network addresses in inet_netw.[ch].
Diffstat (limited to 'wsutil/CMakeLists.txt')
-rw-r--r--wsutil/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/wsutil/CMakeLists.txt b/wsutil/CMakeLists.txt
index 376818ea46..ff1d1333d4 100644
--- a/wsutil/CMakeLists.txt
+++ b/wsutil/CMakeLists.txt
@@ -102,6 +102,7 @@ set(WSUTIL_PUBLIC_HEADERS
filesystem.h
g711.h
inet_addr.h
+ inet_netw.h
interface.h
introspection.h
jsmn.h
@@ -172,6 +173,7 @@ set(WSUTIL_COMMON_FILES
filter_files.c
g711.c
inet_addr.c
+ inet_netw.c
interface.c
introspection.c
jsmn.c