aboutsummaryrefslogtreecommitdiffstats
path: root/wsutil/CMakeLists.txt
diff options
context:
space:
mode:
authorStig Bjørlykke <stig@bjorlykke.org>2011-08-30 13:46:42 +0000
committerStig Bjørlykke <stig@bjorlykke.org>2011-08-30 13:46:42 +0000
commit4132d40e50c576ae6cf9e03e4f552ea091035626 (patch)
tree4b1f8343011ca58ba5cd44782166f029cc7e3a8b /wsutil/CMakeLists.txt
parentbb67b92a14c502e2c9841863dbbef869818f3e58 (diff)
Move all crc routines to libwsutil.
This way we can use the crc routines in wiretap. svn path=/trunk/; revision=38800
Diffstat (limited to 'wsutil/CMakeLists.txt')
-rw-r--r--wsutil/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/wsutil/CMakeLists.txt b/wsutil/CMakeLists.txt
index 25eabb1d64..9501920acb 100644
--- a/wsutil/CMakeLists.txt
+++ b/wsutil/CMakeLists.txt
@@ -35,6 +35,13 @@ set(WSUTIL_FILES
# @INET_PTON_LO@ # inet_pton.c
# @STRNCASECMP_LO@ # strncasecmp.c
# @STRPTIME_LO@ # strptime.c
+ crc10.c
+ crc16.c
+ crc16-plain.c
+ crc32.c
+ crc6.c
+ crc8.c
+ crcdrm.c
mpeg-audio.c
privileges.c
str_util.c