aboutsummaryrefslogtreecommitdiffstats
path: root/wiretap/Makefile.am
diff options
context:
space:
mode:
authorJeff Morriss <jeff.morriss@ulticom.com>2011-02-04 02:10:15 +0000
committerJeff Morriss <jeff.morriss@ulticom.com>2011-02-04 02:10:15 +0000
commit84af13f0800be5018d6e396dd3db960706d95412 (patch)
tree1b42c84d0679856ab164168e9103192276f5111c /wiretap/Makefile.am
parent1587ac63d83a53409154e9fa876cffe41f2d8f60 (diff)
(As in the Windows builds) don't have checkapi check the 'abort' group in wiretap.
svn path=/trunk/; revision=35797
Diffstat (limited to 'wiretap/Makefile.am')
-rw-r--r--wiretap/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/wiretap/Makefile.am b/wiretap/Makefile.am
index fcfa15de8a..2f46c65fec 100644
--- a/wiretap/Makefile.am
+++ b/wiretap/Makefile.am
@@ -87,4 +87,6 @@ ascend.c ascend.h: ascend.y
$(YACC) -d -p ascend -o ascend.c $(srcdir)/ascend.y
checkapi:
- $(PERL) ../tools/checkAPIs.pl -g abort -g termoutput $(NONGENERATED_C_FILES) $(GENERATOR_FILES)
+## 'abort' checking disabled for now pending resolution of existing use of g_assert & g_error
+## $(PERL) ../tools/checkAPIs.pl -g abort -g termoutput $(NONGENERATED_C_FILES) $(GENERATOR_FILES)
+ $(PERL) ../tools/checkAPIs.pl -g termoutput $(NONGENERATED_C_FILES) $(GENERATOR_FILES)