aboutsummaryrefslogtreecommitdiffstats
path: root/ui/qt/Makefile.am
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2012-12-31 19:15:33 +0000
committerGerald Combs <gerald@wireshark.org>2012-12-31 19:15:33 +0000
commitb03e7cec0052bc974b833eaecfc62efc3ff73312 (patch)
tree36693adecc11eb6bfcd538ce2d1b6c51e3ab4717 /ui/qt/Makefile.am
parentb6382033e1fdd952b34661486156631b1d8d19ae (diff)
Make sure moc can find config.h.
svn path=/trunk/; revision=46876
Diffstat (limited to 'ui/qt/Makefile.am')
-rw-r--r--ui/qt/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/ui/qt/Makefile.am b/ui/qt/Makefile.am
index ce30690abb..761d3dc365 100644
--- a/ui/qt/Makefile.am
+++ b/ui/qt/Makefile.am
@@ -71,7 +71,7 @@ AM_CPPFLAGS = -I$(top_srcdir) -I$(top_srcdir)/wiretap $(LIBGCRYPT_CFLAGS) $(LIBG
SUFFIXES = .moc.cpp .qrc .rcc.cpp
.h.moc.cpp:
- moc -o $@ $<
+ moc -I.. -I../.. -o $@ $<
.qrc.rcc.cpp:
rcc -name `basename $< .qrc` -o $@ $<