aboutsummaryrefslogtreecommitdiffstats
path: root/ui/qt/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2015-06-05 13:17:13 -0700
committerMichael Mann <mmann78@netscape.net>2015-07-03 23:09:13 +0000
commitfdb85029fd9b22b221f7123905f1bad66c04ce91 (patch)
tree4e57f253ece70c5c19ad543608b3be48bbdf2329 /ui/qt/CMakeLists.txt
parent7fdc534cf967320fce4d560969385d6f19798b8d (diff)
Add ServiceResponseTimeDialog.
Add ServiceResponseTimeDialog as a subclass of TapParameterDialog, similar to StatsTreeDialog. Add initial plumbing for statistics menu items and command line invocation. Don't append "..." to menu item names. Don't add menu icons. In each case this avoids repetitive UI clutter. Change-Id: I463b95c93090160bb81d2e80b16aad389dc0bd6c Reviewed-on: https://code.wireshark.org/review/8864 Reviewed-by: Gerald Combs <gerald@wireshark.org> Reviewed-by: Michael Mann <mmann78@netscape.net>
Diffstat (limited to 'ui/qt/CMakeLists.txt')
-rw-r--r--ui/qt/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/ui/qt/CMakeLists.txt b/ui/qt/CMakeLists.txt
index b317bfb3a9..dbd57ad3c0 100644
--- a/ui/qt/CMakeLists.txt
+++ b/ui/qt/CMakeLists.txt
@@ -23,6 +23,7 @@
# need to go here.
set(WIRESHARK_QT_HEADERS
about_dialog.h
+ accordion_frame.h
bluetooth_att_server_attributes_dialog.h
bluetooth_devices_dialog.h
accordion_frame.h
@@ -106,6 +107,7 @@ set(WIRESHARK_QT_HEADERS
simple_dialog.h
splash_overlay.h
stats_tree_dialog.h
+ service_response_time_dialog.h
syntax_line_edit.h
tap_parameter_dialog.h
tcp_stream_dialog.h
@@ -223,6 +225,7 @@ set(WIRESHARK_QT_SRC
search_frame.cpp
sequence_diagram.cpp
sequence_dialog.cpp
+ service_response_time_dialog.cpp
simple_dialog.cpp
splash_overlay.cpp
sparkline_delegate.cpp