aboutsummaryrefslogtreecommitdiffstats
path: root/ui/qt/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2015-06-17 08:41:41 -0700
committerGerald Combs <gerald@wireshark.org>2015-06-18 00:46:50 +0000
commit9c28594529b79619643948128dc2bbbaa3dcbb0e (patch)
tree2bcff16babc1acceea9b0d83f7068c4b06f41443 /ui/qt/CMakeLists.txt
parent2dd030d4f65286aad17f54c12b41471ec153ed4f (diff)
Add a preferences editor frame.
This replaces the single preference editor dialog in the GTK+ UI. Change-Id: I10e030981e9f7d1ec121811593586b65cf0797c5 Reviewed-on: https://code.wireshark.org/review/8966 Petri-Dish: Gerald Combs <gerald@wireshark.org> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'ui/qt/CMakeLists.txt')
-rw-r--r--ui/qt/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/ui/qt/CMakeLists.txt b/ui/qt/CMakeLists.txt
index bbe6f09113..91a13a2dab 100644
--- a/ui/qt/CMakeLists.txt
+++ b/ui/qt/CMakeLists.txt
@@ -82,6 +82,7 @@ set(WIRESHARK_QT_HEADERS
packet_list.h
packet_list_model.h
packet_range_group_box.h
+ preference_editor_frame.h
preferences_dialog.h
print_dialog.h
profile_dialog.h
@@ -200,6 +201,7 @@ set(WIRESHARK_QT_SRC
packet_list_model.cpp
packet_list_record.cpp
packet_range_group_box.cpp
+ preference_editor_frame.cpp
preferences_dialog.cpp
print_dialog.cpp
profile_dialog.cpp
@@ -303,6 +305,7 @@ set(WIRESHARK_QT_UI
packet_dialog.ui
packet_format_group_box.ui
packet_range_group_box.ui
+ preference_editor_frame.ui
preferences_dialog.ui
print_dialog.ui
profile_dialog.ui