aboutsummaryrefslogtreecommitdiffstats
path: root/ui/qt/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2015-06-08 11:33:16 -0700
committerGerald Combs <gerald@wireshark.org>2015-06-08 19:51:34 +0000
commit2d863b9782f19e0821cacfbf6c7ab17fa1183317 (patch)
treea402d791b8411dc33135b5e78b296b2158b2fcfb /ui/qt/CMakeLists.txt
parent2533889f3c0116d64f374eab5677876c5366d134 (diff)
Add TapParameterDialog.
Split StatsTreeDialog into StatsTreeDialog and TapParameterDialog (its base class). This more closely matches the GTK+ UI and paves the way for more statistics dialogs. Change-Id: I2630385534e829d99724673ade372fcb33200d07 Reviewed-on: https://code.wireshark.org/review/8842 Petri-Dish: Gerald Combs <gerald@wireshark.org> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'ui/qt/CMakeLists.txt')
-rw-r--r--ui/qt/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/ui/qt/CMakeLists.txt b/ui/qt/CMakeLists.txt
index 60b93f8f77..8a534b9bca 100644
--- a/ui/qt/CMakeLists.txt
+++ b/ui/qt/CMakeLists.txt
@@ -104,6 +104,7 @@ set(WIRESHARK_QT_HEADERS
splash_overlay.h
stats_tree_dialog.h
syntax_line_edit.h
+ tap_parameter_dialog.h
tcp_stream_dialog.h
time_shift_dialog.h
traffic_table_dialog.h
@@ -220,6 +221,7 @@ set(WIRESHARK_QT_SRC
sparkline_delegate.cpp
stock_icon.cpp
syntax_line_edit.cpp
+ tap_parameter_dialog.cpp
tcp_stream_dialog.cpp
time_shift_dialog.cpp
traffic_table_dialog.cpp
@@ -308,7 +310,7 @@ set(WIRESHARK_QT_UI
search_frame.ui
sequence_dialog.ui
splash_overlay.ui
- stats_tree_dialog.ui
+ tap_parameter_dialog.ui
tcp_stream_dialog.ui
time_shift_dialog.ui
traffic_table_dialog.ui