aboutsummaryrefslogtreecommitdiffstats
path: root/ui/qt/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2013-02-06 19:03:23 +0000
committerGerald Combs <gerald@wireshark.org>2013-02-06 19:03:23 +0000
commit248310e3a7e0087c90ca6360d2b3f4640fe0122b (patch)
tree389c653264bf72b8b458699150f332a24ca451ba /ui/qt/CMakeLists.txt
parent1c0deb0fc818252904878fe5419c75df3873a901 (diff)
Add filter expressions frame entries.
svn path=/trunk/; revision=47523
Diffstat (limited to 'ui/qt/CMakeLists.txt')
-rw-r--r--ui/qt/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/ui/qt/CMakeLists.txt b/ui/qt/CMakeLists.txt
index 13556e1f6a..340d9df26d 100644
--- a/ui/qt/CMakeLists.txt
+++ b/ui/qt/CMakeLists.txt
@@ -39,6 +39,7 @@ set(QTSHARK_H_SRC
export_dissection_dialog.h
export_object_dialog.h
file_set_dialog.h
+ filter_expressions_preferences_frame.h
font_color_preferences_frame.h
import_text_dialog.h
interface_tree.h
@@ -88,6 +89,7 @@ set(QTSHARK_CPP_SRC
export_dissection_dialog.cpp
export_object_dialog.cpp
file_set_dialog.cpp
+ filter_expressions_preferences_frame.cpp
font_color_preferences_frame.cpp
import_text_dialog.cpp
interface_tree.cpp
@@ -130,6 +132,7 @@ set(QTSHARK_UI
column_preferences_frame.ui
export_object_dialog.ui
file_set_dialog.ui
+ filter_expressions_preferences_frame.ui
font_color_preferences_frame.ui
import_text_dialog.ui
layout_preferences_frame.ui