aboutsummaryrefslogtreecommitdiffstats
path: root/ui/Makefile.am
diff options
context:
space:
mode:
authorJoão Valverde <joao.valverde@tecnico.ulisboa.pt>2016-02-20 13:13:35 +0000
committerJoão Valverde <j@v6e.pt>2016-02-21 07:45:55 +0000
commit8b46cbbceb51f86ccc2efb487cf66024b9174ab4 (patch)
treecfb471ac5a22cf85804251b7b3139dd281253162 /ui/Makefile.am
parente282c19520802b6c1d61e29fa6dd72a8a991608c (diff)
autotools: Cleanup some installation directory stuff
Replace hacky code to set install dirs in config.h and use path definitions only where required. Change-Id: I78735f730725382c1b3aca876705e5e6e1872d78 Reviewed-on: https://code.wireshark.org/review/14033 Reviewed-by: João Valverde <j@v6e.pt>
Diffstat (limited to 'ui/Makefile.am')
-rw-r--r--ui/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/ui/Makefile.am b/ui/Makefile.am
index 4b409209fd..6c6e98db04 100644
--- a/ui/Makefile.am
+++ b/ui/Makefile.am
@@ -23,7 +23,8 @@
include Makefile.common
include $(top_srcdir)/Makefile.am.inc
-AM_CPPFLAGS += $(LIBGCRYPT_CFLAGS) $(LIBGNUTLS_CFLAGS) $(PORTAUDIO_INCLUDES)
+AM_CPPFLAGS += $(LIBGCRYPT_CFLAGS) $(LIBGNUTLS_CFLAGS) $(PORTAUDIO_INCLUDES) \
+ -DDOC_DIR=\"$(docdir)\"
noinst_LIBRARIES = libui.a libui_dirty.a