aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/mgcp/Makefile.am
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2006-02-14 14:51:18 +0000
committerJörg Mayer <jmayer@loplof.de>2006-02-14 14:51:18 +0000
commite10101b7741a7a3773bf0233baf0e2ae2f441c31 (patch)
treec9c6df176a51d1122276e17d46c1c3ba8e3507d8 /plugins/mgcp/Makefile.am
parente35eef9c0ac5445a6e80682f53e8a05c2e49953a (diff)
Experiment with a somewhat generic packet-to-plugin wrapper
svn path=/trunk/; revision=17300
Diffstat (limited to 'plugins/mgcp/Makefile.am')
-rw-r--r--plugins/mgcp/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/plugins/mgcp/Makefile.am b/plugins/mgcp/Makefile.am
index ebbff9cd71..ec1e3bf4ee 100644
--- a/plugins/mgcp/Makefile.am
+++ b/plugins/mgcp/Makefile.am
@@ -27,7 +27,11 @@ INCLUDES = -I$(top_srcdir)
plugindir = @plugindir@
plugin_LTLIBRARIES = mgcp.la
-mgcp_la_SOURCES = packet-mgcp.c packet-mgcp.h moduleinfo.h
+mgcp_la_SOURCES = \
+ packet-mgcp.c \
+ packet-mgcp.h \
+ plugin-mgcp.c
+
mgcp_la_LDFLAGS = -module -avoid-version
mgcp_la_LIBADD = @PLUGIN_LIBS@