aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/mate/Makefile.am
diff options
context:
space:
mode:
authorLars Roland <Lars.Roland@gmx.net>2004-12-16 19:36:23 +0000
committerLars Roland <Lars.Roland@gmx.net>2004-12-16 19:36:23 +0000
commitaf8041a316caa43265926cf92ba2c550b93d8d1e (patch)
tree14fa5f353ecc58228a8a4d569bd20f3239673dca /plugins/mate/Makefile.am
parent7d7a9ce1921226a6ece210581327ad45e403c16a (diff)
Patch for Mate Plugin.
From Luis Ontanon: - moves mate configuration from proto_register to proto_register_handoff - add the config file protocol preference - every item (gop,gog,pdu) has it's own ett - the tap doesn't do nothing, it just primes the tree - analyze_frame() what once was the tap now is called by the dissector - should work with tethereal now (to be tested) svn path=/trunk/; revision=12763
Diffstat (limited to 'plugins/mate/Makefile.am')
-rw-r--r--plugins/mate/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/plugins/mate/Makefile.am b/plugins/mate/Makefile.am
index 70b028b308..2b6fd02673 100644
--- a/plugins/mate/Makefile.am
+++ b/plugins/mate/Makefile.am
@@ -26,10 +26,10 @@ INCLUDES = -I$(top_srcdir)
plugindir = @plugindir@
-plugin_LTLIBRARIES = zzmate.la
-zzmate_la_SOURCES = moduleinfo.h mate.h mate_util.h packet-mate.c mate_runtime.c mate_setup.c mate_util.c mate_plugin.c
-zzmate_la_LDFLAGS = -module -avoid-version
-zzmate_la_LIBADD = @PLUGIN_LIBS@
+plugin_LTLIBRARIES = mate.la
+mate_la_SOURCES = moduleinfo.h mate.h mate_util.h packet-mate.c mate_runtime.c mate_setup.c mate_util.c mate_plugin.c
+mate_la_LDFLAGS = -module -avoid-version
+mate_la_LIBADD = @PLUGIN_LIBS@
# Libs must be cleared, or else libtool won't create a shared module.
# If your module needs to be linked against any particular libraries,