aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/irda/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2010-09-23 07:02:33 +0000
committerJörg Mayer <jmayer@loplof.de>2010-09-23 07:02:33 +0000
commitde68ad306615e1e75546234892a57e7f05bbbd9c (patch)
tree538aef8bdf5d1bf6926857f58e1bbd2dbd6f0ec1 /plugins/irda/CMakeLists.txt
parentde916f6bfbc4fb6b30c7da39cb68941ea4e4ee67 (diff)
H. Sivank <hsivank@gmail.com>
I try to configure Wireshark with cmake on macosx 10.6. It fails with : set_target_properties called with incorrect number of arguments. Attached a patch to fix this issue. svn path=/trunk/; revision=34201
Diffstat (limited to 'plugins/irda/CMakeLists.txt')
-rw-r--r--plugins/irda/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/irda/CMakeLists.txt b/plugins/irda/CMakeLists.txt
index f99f7cd5c6..3c7fd3dfcc 100644
--- a/plugins/irda/CMakeLists.txt
+++ b/plugins/irda/CMakeLists.txt
@@ -56,7 +56,7 @@ add_library(irda ${LINK_MODE_MODULE}
)
set_target_properties(irda PROPERTIES PREFIX "")
set_target_properties(irda PROPERTIES SOVERSION ${CPACK_PACKAGE_VERSION})
-set_target_properties(irda PROPERTIES LINK_FLAGS ${WS_LINK_FLAGS})
+set_target_properties(irda PROPERTIES LINK_FLAGS "${WS_LINK_FLAGS}")
target_link_libraries(irda epan)