aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/irda/CMakeLists.txt
diff options
context:
space:
mode:
authorGraham Bloice <graham.bloice@trihedral.com>2013-10-13 09:21:55 +0000
committerGraham Bloice <graham.bloice@trihedral.com>2013-10-13 09:21:55 +0000
commit9c4ee86784bd0f5cb02f7e7b7af639438352d83b (patch)
treebfaca5c6711a3f6ba372e99804a95240069f320d /plugins/irda/CMakeLists.txt
parentf5decf57f10d7d71410b431b4416ef719f05496a (diff)
Add CMake properties to targets so that they are logically organised when using a Visual Studio solution.
Add CMake properties to group the source files in epan into logical blocks when using a Visual Studio solution. svn path=/trunk/; revision=52580
Diffstat (limited to 'plugins/irda/CMakeLists.txt')
-rw-r--r--plugins/irda/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/plugins/irda/CMakeLists.txt b/plugins/irda/CMakeLists.txt
index 6ea71d360b..a15639f632 100644
--- a/plugins/irda/CMakeLists.txt
+++ b/plugins/irda/CMakeLists.txt
@@ -56,6 +56,7 @@ add_library(irda ${LINK_MODE_MODULE}
)
set_target_properties(irda PROPERTIES PREFIX "")
set_target_properties(irda PROPERTIES LINK_FLAGS "${WS_LINK_FLAGS}")
+set_target_properties(irda PROPERTIES FOLDER "Plugins")
target_link_libraries(irda epan)