aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/epan/pluginifdemo/Makefile.am
diff options
context:
space:
mode:
authorDario Lombardo <lomato@gmail.com>2018-04-15 23:40:36 +0200
committerAnders Broman <a.broman58@gmail.com>2018-04-18 03:46:17 +0000
commit4a156da068269aae75d79cd08e579754c52a0c43 (patch)
tree9637e57f0ceaaac66f6c47410c27054106d7d21a /plugins/epan/pluginifdemo/Makefile.am
parent2e639570318018871e934fb7a397ba8a2bdcfbe8 (diff)
Remove autotools build system.
It has been replaced by cmake. Change-Id: I83a5eddb8645dbbf6bca9f026066d2e995d8e87a Reviewed-on: https://code.wireshark.org/review/26969 Petri-Dish: Dario Lombardo <lomato@gmail.com> Tested-by: Petri Dish Buildbot Reviewed-by: Gerald Combs <gerald@wireshark.org> Reviewed-by: Anders Broman <a.broman58@gmail.com>
Diffstat (limited to 'plugins/epan/pluginifdemo/Makefile.am')
-rw-r--r--plugins/epan/pluginifdemo/Makefile.am66
1 files changed, 0 insertions, 66 deletions
diff --git a/plugins/epan/pluginifdemo/Makefile.am b/plugins/epan/pluginifdemo/Makefile.am
deleted file mode 100644
index bad9605bc9..0000000000
--- a/plugins/epan/pluginifdemo/Makefile.am
+++ /dev/null
@@ -1,66 +0,0 @@
-# Makefile.am
-#
-# Wireshark - Network traffic analyzer
-# By Gerald Combs <gerald@wireshark.org>
-# Copyright 1998 Gerald Combs
-#
-# This program is free software; you can redistribute it and/or
-# modify it under the terms of the GNU General Public License
-# as published by the Free Software Foundation; either version 2
-# of the License, or (at your option) any later version.
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program; if not, write to the Free Software
-# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
-
-include $(top_srcdir)/Makefile.am.inc
-include $(top_srcdir)/plugins/epan/Makefile.am.inc
-
-# the name of the plugin
-PLUGIN_NAME = pluginifdemo
-
-PLUGIN_VERSION = 0.0.1
-
-BUILT_SOURCES = \
- plugin.c
-
-# Non-generated sources to be scanned for registration routines
-NONGENERATED_REGISTER_C_FILES = \
- pluginifdemo.c
-
-# Non-generated sources
-NONGENERATED_C_FILES = \
- $(NONGENERATED_REGISTER_C_FILES)
-
-# Headers.
-CLEAN_HEADER_FILES = \
- pluginifdemo.h
-
-HEADER_FILES = \
- $(CLEAN_HEADER_FILES)
-
-epan_plugin_LTLIBRARIES = pluginifdemo.la
-
-pluginifdemo_la_SOURCES = \
- $(SRC_FILES) \
- $(HEADER_FILES)
-
-nodist_pluginifdemo_la_SOURCES = \
- plugin.c
-
-pluginifdemo_la_CPPFLAGS = $(AM_CPPFLAGS) $(PLUGIN_CPPFLAGS)
-
-pluginifdemo_la_CFLAGS = $(AM_CFLAGS) $(PLUGIN_CFLAGS)
-
-pluginifdemo_la_LDFLAGS = $(PLUGIN_LDFLAGS)
-
-DISTCLEANFILES = \
- plugin.c
-
-EXTRA_DIST = \
- CMakeLists.txt