aboutsummaryrefslogtreecommitdiffstats
path: root/packaging/wix/CMakeLists.txt
diff options
context:
space:
mode:
authorPascal Quantin <pascal.quantin@gmail.com>2016-08-03 22:35:44 +0200
committerPascal Quantin <pascal.quantin@gmail.com>2016-08-03 21:17:24 +0000
commita723a30ad4cde5aa8d30b4479fd4b3280b007ae0 (patch)
tree197a9eda7eba30fe0d2b67fdd38c96bc384beee9 /packaging/wix/CMakeLists.txt
parent4be341b23a976d92bc41f3f03e35bf6990bf6c73 (diff)
Update USBPcap installer packaged in our Windows installer
This new version contains kernel drivers with an EV certificate that is cross-signed by Microsoft as it will become mandatory. See https://blogs.msdn.microsoft.com/windows_hardware_certification/2016/07/26/driver-signing-changes-in-windows-10-version-1607/ for details. Change-Id: I76bb1005ea540f39dca8874abb88d71a3ad53625 Reviewed-on: https://code.wireshark.org/review/16862 Petri-Dish: Pascal Quantin <pascal.quantin@gmail.com> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Pascal Quantin <pascal.quantin@gmail.com>
Diffstat (limited to 'packaging/wix/CMakeLists.txt')
-rw-r--r--packaging/wix/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/packaging/wix/CMakeLists.txt b/packaging/wix/CMakeLists.txt
index 357152ab37..16489f0741 100644
--- a/packaging/wix/CMakeLists.txt
+++ b/packaging/wix/CMakeLists.txt
@@ -90,7 +90,7 @@ set(WIRESHARK_LIB_DIR "${_wireshark_lib_dir}")
set(WINPCAP_PACKAGE_VERSION ${WINPCAP_VERSION})
string(REPLACE "_" "." PCAP_DISPLAY_VERSION "${WINPCAP_PACKAGE_VERSION}")
-set(USBPCAP_DISPLAY_VERSION "1.1.0.0-g794bf26-3")
+set(USBPCAP_DISPLAY_VERSION "1.1.0.0-g794bf26-5")
set(PRODUCT_VERSION ${PROJECT_MAJOR_VERSION}.${PROJECT_MINOR_VERSION}.${PROJECT_PATCH_VERSION}.${PROJECT_BUILD_VERSION})