aboutsummaryrefslogtreecommitdiffstats
path: root/packaging/wix/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2018-02-15 08:38:34 -0800
committerGerald Combs <gerald@wireshark.org>2018-02-15 17:10:37 +0000
commit364d9a999d697c4aa0304733e363454f17ab5fba (patch)
tree930ea46818a172a545b615a84f3c6a4512f51e9a /packaging/wix/CMakeLists.txt
parentd45bd7cb2424d4f99924aacf415c92cd7e61329a (diff)
Look in %VCToolsRedistDir% for the VC++ redistributable.
Look in %VCToolsRedistDir% for the redistributable that we ship with the NSIS installer. Clarify a couple of status messages. Change-Id: I965d15947c3d3422d7c722afa581f4f7dfc2725a Reviewed-on: https://code.wireshark.org/review/25804 Petri-Dish: Gerald Combs <gerald@wireshark.org> Tested-by: Petri Dish Buildbot Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'packaging/wix/CMakeLists.txt')
-rw-r--r--packaging/wix/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/packaging/wix/CMakeLists.txt b/packaging/wix/CMakeLists.txt
index 0ecfdeefad..0de2c6c2be 100644
--- a/packaging/wix/CMakeLists.txt
+++ b/packaging/wix/CMakeLists.txt
@@ -127,7 +127,7 @@ find_path(MERGE_MODULE_DIR ${MERGE_MODULE}
NO_DEFAULT_PATH
)
-message(STATUS "Using ${MERGE_MODULE_DIR}/Microsoft_${MSVC_CRT_VERSION}_CRT_${TARGET_MACHINE}.msm for the installer")
+message(STATUS "Using ${MERGE_MODULE_DIR}/Microsoft_${MSVC_CRT_VERSION}_CRT_${TARGET_MACHINE}.msm for the WiX installer")
# DependentComponents.wxi. Can be created at configure time.
set(_all_manifest_wix "${CMAKE_CURRENT_BINARY_DIR}/DependentComponents.wxs")