aboutsummaryrefslogtreecommitdiffstats
path: root/gtk/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2002-11-14 08:07:12 +0000
committerGuy Harris <guy@alum.mit.edu>2002-11-14 08:07:12 +0000
commitf002ffd9ce6b8d2ebc85b7433d82543f4122c6c8 (patch)
tree43d60a96fc0dd60f1a25edcadf86e0875bb96076 /gtk/Makefile.am
parent08a5409f1a8339d8958a117b1429999539fbfe08 (diff)
From Didier Gautheron: make the rule to build "ethereal-tap-register.c"
work when a build is done outside the source tree, and make "ethereal-tap-register.c" depend on the script that builds it. svn path=/trunk/; revision=6626
Diffstat (limited to 'gtk/Makefile.am')
-rw-r--r--gtk/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/gtk/Makefile.am b/gtk/Makefile.am
index 25fa65dc7b..23d337a937 100644
--- a/gtk/Makefile.am
+++ b/gtk/Makefile.am
@@ -1,7 +1,7 @@
# Makefile.am
# Automake file for the GTK interface routines for Ethereal
#
-# $Id: Makefile.am,v 1.47 2002/11/09 20:00:35 oabad Exp $
+# $Id: Makefile.am,v 1.48 2002/11/14 08:07:12 guy Exp $
#
# Ethereal - Network traffic analyzer
# By Gerald Combs <gerald@ethereal.com>
@@ -35,9 +35,9 @@ ETHEREAL_TAP_SRC = \
rpc_progs.c \
rpc_progs.h
-ethereal-tap-register.c: $(ETHEREAL_TAP_SRC)
+ethereal-tap-register.c: $(ETHEREAL_TAP_SRC) $(top_srcdir)/make-tapreg-dotc
@echo Making ethereal-tap-register.c
- ../make-tapreg-dotc ethereal-tap-register.c . $(ETHEREAL_TAP_SRC)
+ @$(top_srcdir)/make-tapreg-dotc ethereal-tap-register.c $(top_srcdir) $(ETHEREAL_TAP_SRC)
if USE_GTK2