aboutsummaryrefslogtreecommitdiffstats
path: root/gtk/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2000-05-02 08:04:31 +0000
committerGuy Harris <guy@alum.mit.edu>2000-05-02 08:04:31 +0000
commitebdbff44e84856b3847800ef9579ab078abe739e (patch)
tree1feeee8e60d5715cbea7624f3ce374e4a177c5a2 /gtk/Makefile.am
parentf3feac3b1defe697783f220f4c430976c768c044 (diff)
Add some utilities to:
set the "activate" signal for a widget to call a routine to activate the "OK" button for a dialog box; set the "key_press_event" signal for a top-level dialog window to call a routine to activate the "Cancel" button for a dialog box if the key being pressed is the <Esc> key; to make it easier to drive dialog boxes entirely from the keyboard. Make the "Find Frame" and "Go To Frame" dialog boxes use those utilities. svn path=/trunk/; revision=1903
Diffstat (limited to 'gtk/Makefile.am')
-rw-r--r--gtk/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/gtk/Makefile.am b/gtk/Makefile.am
index 2d8e214926..2e94c273c8 100644
--- a/gtk/Makefile.am
+++ b/gtk/Makefile.am
@@ -1,7 +1,7 @@
# Makefile.am
# Automake file for the GTK interface routines for Ethereal
#
-# $Id: Makefile.am,v 1.25 2000/02/29 06:24:36 guy Exp $
+# $Id: Makefile.am,v 1.26 2000/05/02 08:04:28 guy Exp $
#
# Ethereal - Network traffic analyzer
# By Gerald Combs <gerald@zing.org>
@@ -39,6 +39,8 @@ libui_a_SOURCES = \
column_prefs.h \
display_opts.c \
display_opts.h \
+ dlg_utils.c \
+ dlg_utils.h \
file_dlg.c \
file_dlg.h \
filter_prefs.c \