aboutsummaryrefslogtreecommitdiffstats
path: root/gtk/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2010-03-18 10:27:17 +0000
committerJörg Mayer <jmayer@loplof.de>2010-03-18 10:27:17 +0000
commit96779de920fa5f308f29c35dce54d48e5d19b670 (patch)
tree447b5cb2f49d91c4f87cd170ac0fe6f6b032117a /gtk/CMakeLists.txt
parent1e0bcd0740f5c3f71a6e194d0f09deef0489d53d (diff)
cmake changes:
- Add checking for linker flags - Install plugins with the name including the Wireshark version. This will make it easier to find matching plugin versions if files get just copied over. svn path=/trunk/; revision=32231
Diffstat (limited to 'gtk/CMakeLists.txt')
-rw-r--r--gtk/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gtk/CMakeLists.txt b/gtk/CMakeLists.txt
index 2b5a57fe84..bf392e3759 100644
--- a/gtk/CMakeLists.txt
+++ b/gtk/CMakeLists.txt
@@ -222,6 +222,7 @@ add_library(ui STATIC
${WIRESHARK_TAP_SRC}
wireshark-tap-register.c
)
+set_target_properties(ui PROPERTIES LINK_FLAGS ${WS_LINK_FLAGS})
#install(TARGETS ui
# LIBRARY DESTINATION lib