aboutsummaryrefslogtreecommitdiffstats
path: root/epan/wspython/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2010-03-18 10:27:17 +0000
committerJörg Mayer <jmayer@loplof.de>2010-03-18 10:27:17 +0000
commit96779de920fa5f308f29c35dce54d48e5d19b670 (patch)
tree447b5cb2f49d91c4f87cd170ac0fe6f6b032117a /epan/wspython/CMakeLists.txt
parent1e0bcd0740f5c3f71a6e194d0f09deef0489d53d (diff)
cmake changes:
- Add checking for linker flags - Install plugins with the name including the Wireshark version. This will make it easier to find matching plugin versions if files get just copied over. svn path=/trunk/; revision=32231
Diffstat (limited to 'epan/wspython/CMakeLists.txt')
-rw-r--r--epan/wspython/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/epan/wspython/CMakeLists.txt b/epan/wspython/CMakeLists.txt
index 9f02504164..9287188dc5 100644
--- a/epan/wspython/CMakeLists.txt
+++ b/epan/wspython/CMakeLists.txt
@@ -50,6 +50,7 @@ set(wspython_LIBS
add_library(wspython STATIC
${WSPYTHON_FILES}
)
+set_target_properties(wspython PROPERTIES LINK_FLAGS ${WS_LINK_FLAGS})
target_link_libraries(wspython ${wspython_LIBS})